<!DOCTYPE html> 
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>Bodhi Linux 4.1.0 Released | Bodhi Linux</title>

	<link rel="pingback" href="http://www.bodhilinux.com/trial/xmlrpc.php">
	
	
<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Bodhi Linux 4.1.0 Released" />
	<meta property="og:url" content="http://www.bodhilinux.com/2017/01/27/bodhi-linux-4-1-0-released/" />
	<meta property="article:published_time" content="2017-01-27" />
	<meta property="article:modified_time" content="2017-01-27" />
	<meta property="article:author" content="http://www.bodhilinux.com/author/jeff/" />
	<meta property="article:section" content="Release Info" />
	<meta property="og:site_name" content="Bodhi Linux" />
	<meta name="twitter:card" content="summary" />
<!-- /SEO Ultimate -->

<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel="alternate" type="application/rss+xml" title="Bodhi Linux &raquo; Feed" href="http://www.bodhilinux.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bodhi Linux &raquo; Comments Feed" href="http://www.bodhilinux.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bodhi Linux &raquo; Bodhi Linux 4.1.0 Released Comments Feed" href="http://www.bodhilinux.com/2017/01/27/bodhi-linux-4-1-0-released/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.bodhilinux.com\/trial\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://www.bodhilinux.com/trial/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.bodhilinux.com/trial/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='grid-load-css'  href='http://www.bodhilinux.com/trial/wp-content/plugins/display-pages-shortcode/assets/style.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='http://www.bodhilinux.com/trial/wp-content/plugins/light/css/jquery.fancybox.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css'  href='http://www.bodhilinux.com/trial/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=1509' type='text/css' media='all' />
<link rel='stylesheet' id='udefault-css'  href='http://www.bodhilinux.com/trial/wp-content/plugins/ultimate-wp-query-search-filter/themes/default.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='http://www.bodhilinux.com/trial/wp-content/plugins/wp-postratings/postratings-css.css?ver=1.83' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.bodhilinux.com/trial/wp-content/themes/hueman-child-master/style.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.bodhilinux.com/trial/wp-content/themes/hueman/responsive.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://www.bodhilinux.com/trial/wp-content/themes/hueman/custom.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.bodhilinux.com/trial/wp-content/themes/hueman/fonts/font-awesome.min.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-markdown-prettify-css'  href='http://www.bodhilinux.com/trial/wp-content/plugins/wp-markdown/css/prettify.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.bodhilinux.com/trial/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.bodhilinux.com/trial/wp-content/plugins/wp-paginate/wp-paginate.css?ver=1.3.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.bodhilinux.com/trial/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.bodhilinux.com/trial/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.bodhilinux.com/trial/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.bodhilinux.com/trial/wp-content/plugins/wp-all-in-one-admin-bar/public/assets/js/jquery.hoverIntent.minified.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.bodhilinux.com/trial/wp-content/plugins/wp-all-in-one-admin-bar/public/assets/js/jquery.cookie.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.bodhilinux.com/trial/wp-content/themes/hueman/js/jquery.flexslider.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.bodhilinux.com/trial/wp-content/plugins/wp-markdown/js/prettify.min.js?ver=1.5.1'></script>
<link rel='https://api.w.org/' href='http://www.bodhilinux.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bodhilinux.com/trial/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bodhilinux.com/trial/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Interview with Bodhi Lead Developer' href='http://www.bodhilinux.com/2017/01/27/interview-with-bodhi-lead-developer/' />
<link rel='next' title='Discord Chat / Support Server' href='http://www.bodhilinux.com/2017/01/28/discord-chat-support-server/' />
<meta name="generator" content="WordPress 4.5.6" />
<link rel="canonical" href="http://www.bodhilinux.com/2017/01/27/bodhi-linux-4-1-0-released/" />
<link rel='shortlink' href='http://www.bodhilinux.com/?p=2271' />
<link rel="alternate" type="application/json+oembed" href="http://www.bodhilinux.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bodhilinux.com%2F2017%2F01%2F27%2Fbodhi-linux-4-1-0-released%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bodhilinux.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bodhilinux.com%2F2017%2F01%2F27%2Fbodhi-linux-4-1-0-released%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.bodhilinux.com/trial/wp-content/plugins/PhpSword-Favicon-Manager/images/favicon.png" /><!-- mf-taxonomy-list -->
 <style type="text/css"> html>body .entry ul.mf_taxonomy_column { /* Reset for the Default Theme. */ margin: 0px; padding: 0px; list-style-type: none; padding-left: 0px; text-indent: 0px; } ul.mf_taxonomy_column, .entry ul.mf_taxonomy_column { float: left; margin: 0; padding: 0 0 1em; list-style-type: none; list-style-position: outside; } .mf_cols_1{ width:99%; } .mf_cols_2{ width:49.5%; } .mf_cols_3{ width:33%; } .mf_cols_4{ width:24.75%; } .mf_cols_5{ width:19.77%; } .entry ul.mf_taxonomy_column li:before { content: ""; } .mf_taxonomy_column li, .entry ul.mf_taxonomy_column li { list-style: none, outside; position: relative; height: 1.5em; z-index: 0; background: #fff; margin: 0 1em .4em 0; } .mf_taxonomy_column li.has-quantity, .entry ul.mf_taxonomy_column li.has-quantity { border-bottom: 1px dotted #888; } .mf_taxonomy_column a.edit-term { height: 16px; width: 16px; display: block; } .logged-in .mf_taxonomy_column a.term-name { left: 16px; padding-left: 4px; } .mf_taxonomy_column a.edit-term, .mf_taxonomy_column a.term-name, .mf_taxonomy_column .quantity { position:absolute; bottom: -0.2em; line-height: 1em; background: #fff; z-index:10; } .mf_taxonomy_column a.term-name { display: block; left:0; padding-right: 0.3em; text-decoration: none; } .mf_taxonomy_column .quantity { display: block; right:0; padding-left: 0.3em; } .mf_taxonomy_list .clear { clear:both; } </style><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="http://www.bodhilinux.com/trial/wp-content/themes/hueman/js/ie/html5.js"></script>
<script src="http://www.bodhilinux.com/trial/wp-content/themes/hueman/js/ie/selectivizr.js"></script>
<![endif]-->
<style type="text/css">
/* Dynamic CSS: For no styles in head, copy and put the css below in your custom.css or child theme's style.css, disable dynamic styles */

::selection { background-color: #3a5706; }
::-moz-selection { background-color: #3a5706; }

a,
.themeform label .required,
#flexslider-featured .flex-direction-nav .flex-next:hover,
#flexslider-featured .flex-direction-nav .flex-prev:hover,
.post-hover:hover .post-title a,
.post-title a:hover,
.s1 .post-nav li a:hover i,
.content .post-nav li a:hover i,
.post-related a:hover,
.s1 .widget_rss ul li a,
#footer .widget_rss ul li a,
.s1 .widget_calendar a,
#footer .widget_calendar a,
.s1 .alx-tab .tab-item-category a,
.s1 .alx-posts .post-item-category a,
.s1 .alx-tab li:hover .tab-item-title a,
.s1 .alx-tab li:hover .tab-item-comment a,
.s1 .alx-posts li:hover .post-item-title a,
#footer .alx-tab .tab-item-category a,
#footer .alx-posts .post-item-category a,
#footer .alx-tab li:hover .tab-item-title a,
#footer .alx-tab li:hover .tab-item-comment a,
#footer .alx-posts li:hover .post-item-title a,
.comment-tabs li.active a,
.comment-awaiting-moderation,
.child-menu a:hover,
.child-menu .current_page_item > a,
.wp-pagenavi a { color: #3a5706; }

.themeform input[type="submit"],
.themeform button[type="submit"],
.s1 .sidebar-top,
.s1 .sidebar-toggle,
#flexslider-featured .flex-control-nav li a.flex-active,
.post-tags a:hover,
.s1 .widget_calendar caption,
#footer .widget_calendar caption,
.author-bio .bio-avatar:after,
.commentlist li.bypostauthor > .comment-body:after,
.commentlist li.comment-author-admin > .comment-body:after { background-color: #3a5706; }

.post-format .format-container { border-color: #3a5706; }

.s1 .alx-tabs-nav li.active a,
#footer .alx-tabs-nav li.active a,
.comment-tabs li.active a,
.wp-pagenavi a:hover,
.wp-pagenavi a:active,
.wp-pagenavi span.current { border-bottom-color: #3a5706!important; }				
				

.s2 .post-nav li a:hover i,
.s2 .widget_rss ul li a,
.s2 .widget_calendar a,
.s2 .alx-tab .tab-item-category a,
.s2 .alx-posts .post-item-category a,
.s2 .alx-tab li:hover .tab-item-title a,
.s2 .alx-tab li:hover .tab-item-comment a,
.s2 .alx-posts li:hover .post-item-title a { color: #f27b0f; }

.s2 .sidebar-top,
.s2 .sidebar-toggle,
.post-comments,
.jp-play-bar,
.jp-volume-bar-value,
.s2 .widget_calendar caption { background-color: #f27b0f; }

.s2 .alx-tabs-nav li.active a { border-bottom-color: #f27b0f; }
.post-comments span:before { border-right-color: #f27b0f; }				
				

.search-expand,
#nav-topbar.nav-container { background-color: #b1c75c; }
@media only screen and (min-width: 720px) {
	#nav-topbar .nav ul { background-color: #b1c75c; }
}			
				

#header { background-color: #5a860a; }
@media only screen and (min-width: 720px) {
	#nav-header .nav ul { background-color: #5a860a; }
}			
				
#footer-bottom { background-color: #3a5706; }
body { background:  url(#)   ; background-size: #; }
</style>
</head>

<body class="single single-post postid-2271 single-format-standard col-1c full-width topbar-enabled unknown">

<div id="wrapper">

	<header id="header">
	
					<nav class="nav-container group" id="nav-topbar">
				<div class="nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="nav-text">Bodhi Linux</div>
				<div class="nav-wrap container"><ul id="menu-main-menu" class="nav container-inner group"><li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a title="Back to the main page" href="http://www.bodhilinux.com/">Home</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-102"><a href="http://www.bodhilinux.com/blog/">Blog</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="http://www.bodhilinux.com/download/">Download</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-incsub_wiki menu-item-170"><a href="http://www.bodhilinux.com/w/wiki/">Wiki</a></li>
<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.bodhilinux.com/a/">AppCenter</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103"><a href="#">Community</a>
<ul class="sub-menu">
	<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="http://forums.bodhilinux.com">Forums</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64"><a href="https://kiwiirc.com/client/irc.freenode.net/#bodhilinux">Live Chat (IRC)</a></li>
	<li id="menu-item-1534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1534"><a href="http://www.bodhilinux.com/showcase/">Showcase</a></li>
</ul>
</li>
<li id="menu-item-1267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1267"><a href="#">Support</a>
<ul class="sub-menu">
	<li id="menu-item-1266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1266"><a href="http://www.bodhilinux.com/donate/">Donate</a></li>
	<li id="menu-item-1264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1264"><a href="http://www.bodhilinux.com/membership/">Membership</a></li>
	<li id="menu-item-2174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2174"><a href="http://shop.spreadshirt.com/bodhilinux/">Merchandise</a></li>
</ul>
</li>
</ul></div>
				
				<div class="container">
					<div class="container-inner">		
						<div class="toggle-search"><i class="fa fa-search"></i></div>
						<div class="search-expand">
							<div class="search-expand-inner">
								<form method="get" class="searchform themeform" action="http://www.bodhilinux.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>							</div>
						</div>
					</div><!--/.container-inner-->
				</div><!--/.container-->
				
			</nav><!--/#nav-topbar-->
				
		<div class="container group">
			<div class="container-inner">
				
													<a href="http://www.bodhilinux.com/" rel="home">
						<img class="site-image small_logo" src="http://megatron.bodhilinux.com/trial/wp-content/uploads/2014/08/logo2.png" alt="">
					</a> <p class="logo_text">Bodhi Linux</p>
								
								
			</div><!--/.container-inner-->
		</div><!--/.container-->
		
	</header><!--/#header-->
	
	<div class="container" id="page">
		<div class="container-inner">			
			<div class="main">
				<div class="main-inner group">

<section class="content">
	
	<div class="page-title pad group ">
			<ul class="meta-single group">
			<li class="category"><a href="http://www.bodhilinux.com/category/release-info/" rel="category tag">Release Info</a></li>
						<li class="comments"><a href="http://www.bodhilinux.com/2017/01/27/bodhi-linux-4-1-0-released/#respond"><i class="fa fa-comments-o"></i>0</a></li>
					</ul>
		
	


</div><!--/.page-title-->
	
	<div class="pad group">
		
					<article class="post-2271 post type-post status-publish format-standard hentry category-release-info">	
				<div class="post-inner group">
					
					<h1 class="post-title">Bodhi Linux 4.1.0 Released</h1>
					<p class="post-byline">by <a href="http://www.bodhilinux.com/author/jeff/" title="Posts by Jeff Hoogland" rel="author">Jeff Hoogland</a> &middot; January 27, 2017</p>
					
										
					<div class="clear"></div>
					
					<div class="entry share">	
						<div class="entry-inner">
							<p>Today I am happy to announce the first scheduled update release of the Bodhi Linux 4 branch &#8211; Bodhi Linux 4.1.0. This release serves to package up the fixes for a few bugs that slipped through the cracks in the 4.0.0 release, as well as provided updated package sets for the install ISO images. Most notably these ISO images come with EFL 1.18.4, Linux Kernel 4.8, and a new Moksha Theme based on the &#8220;Arc Dark&#8221; theme. Existing Bodhi 4.0.0 users already have the bug fixes incorporated into these ISO images, but they will need to manually install the newer kernel and theme if they wish to utilize them.</p>
<ul>
<li>64bit                 – <a href="https://sourceforge.net/projects/bodhilinux/files/4.1.0/bodhi-4.1.0-64.iso/download">ISO Download</a> – <a href="https://sourceforge.net/projects/bodhilinux/files/4.1.0/bodhi-4.1.0-64.iso.torrent/download">Torrent</a></li>
<li>32bit                 – <a href="https://sourceforge.net/projects/bodhilinux/files/4.1.0/bodhi-4.1.0-32.iso/download">ISO Download</a> – <a href="https://sourceforge.net/projects/bodhilinux/files/4.1.0/bodhi-4.1.0-32.iso.torrent/download">Torrent</a></li>
<li>Legacy              – <a href="https://sourceforge.net/projects/bodhilinux/files/4.1.0/bodhi-4.1.0-legacy.iso/download">ISO Download</a> – <a href="https://sourceforge.net/projects/bodhilinux/files/4.0.0/bodhi-4.0.0-legacy.iso.torrent/download">Torrent</a></li>
<li>64bit AppPack – <a href="https://sourceforge.net/projects/bodhilinux/files/4.1.0/bodhi-4.1.0-apppack-64.iso/download">ISO Download</a> – <a href="https://sourceforge.net/projects/bodhilinux/files/4.1.0/bodhi-4.1.0-apppack-64.iso.torrent/download">Torrent</a></li>
<li>32bit AppPack – <a href="https://sourceforge.net/projects/bodhilinux/files/4.1.0/bodhi-4.1.0-apppack-32.iso/download">ISO Download</a> – <a href="https://sourceforge.net/projects/bodhilinux/files/4.1.0/bodhi-4.1.0-apppack-32.iso.torrent/download">Torrent</a></li>
</ul>
<p>&nbsp;</p>
<p>If you can spare some bandwidth please seed the torrent files for as long as you can.</p>
<p>Also &#8211; it has been brought to my attention that someone snagged some of our images from the &#8220;pre-release&#8221; folder that still had some issues and created unofficial torrents of them. If you are using a torrent download of Bodhi Linux 4.1.0 please make sure it came from our Source Forge page linked above and your md5sums match.</p>
<p>Screenshots of the new Arc Dark Theme:</p>
<p><a href="http://www.bodhilinux.com/trial/wp-content/uploads/2017/01/2017-01-26-233443.png"><img class="alignnone wp-image-2272 size-medium" src="http://www.bodhilinux.com/trial/wp-content/uploads/2017/01/2017-01-26-233443-620x315.png" alt="2017-01-26-233443" width="620" height="315" srcset="http://www.bodhilinux.com/trial/wp-content/uploads/2017/01/2017-01-26-233443-620x315.png 620w, http://www.bodhilinux.com/trial/wp-content/uploads/2017/01/2017-01-26-233443-768x390.png 768w, http://www.bodhilinux.com/trial/wp-content/uploads/2017/01/2017-01-26-233443-940x477.png 940w" sizes="(max-width: 620px) 100vw, 620px" /></a> <a href="http://www.bodhilinux.com/trial/wp-content/uploads/2017/01/shot-2017-01-26_23-36-12.png"><img class="alignnone wp-image-2273 size-medium" src="http://www.bodhilinux.com/trial/wp-content/uploads/2017/01/shot-2017-01-26_23-36-12-620x314.png" alt="shot-2017-01-26_23-36-12" width="620" height="314" srcset="http://www.bodhilinux.com/trial/wp-content/uploads/2017/01/shot-2017-01-26_23-36-12-620x314.png 620w, http://www.bodhilinux.com/trial/wp-content/uploads/2017/01/shot-2017-01-26_23-36-12-768x388.png 768w, http://www.bodhilinux.com/trial/wp-content/uploads/2017/01/shot-2017-01-26_23-36-12-940x475.png 940w" sizes="(max-width: 620px) 100vw, 620px" /></a> <a href="http://www.bodhilinux.com/trial/wp-content/uploads/2017/01/shot-2017-01-26_23-34-25.png"><img class="alignnone wp-image-2274 size-medium" src="http://www.bodhilinux.com/trial/wp-content/uploads/2017/01/shot-2017-01-26_23-34-25-620x314.png" alt="shot-2017-01-26_23-34-25" width="620" height="314" srcset="http://www.bodhilinux.com/trial/wp-content/uploads/2017/01/shot-2017-01-26_23-34-25-620x314.png 620w, http://www.bodhilinux.com/trial/wp-content/uploads/2017/01/shot-2017-01-26_23-34-25-768x388.png 768w, http://www.bodhilinux.com/trial/wp-content/uploads/2017/01/shot-2017-01-26_23-34-25-940x475.png 940w" sizes="(max-width: 620px) 100vw, 620px" /></a></p>
													</div>
						<div class="sharrre-container">
	<span>Share</span>
	<div id="twitter" data-url="http://www.bodhilinux.com/2017/01/27/bodhi-linux-4-1-0-released/" data-text="Bodhi Linux 4.1.0 Released" data-title="Tweet"></div>
	<div id="facebook" data-url="http://www.bodhilinux.com/2017/01/27/bodhi-linux-4-1-0-released/" data-text="Bodhi Linux 4.1.0 Released" data-title="Like"></div>
	<div id="googleplus" data-url="http://www.bodhilinux.com/2017/01/27/bodhi-linux-4-1-0-released/" data-text="Bodhi Linux 4.1.0 Released" data-title="+1"></div>
	<div id="pinterest" data-url="http://www.bodhilinux.com/2017/01/27/bodhi-linux-4-1-0-released/" data-text="Bodhi Linux 4.1.0 Released" data-title="Pin It"></div>
</div><!--/.sharrre-container-->

<script type="text/javascript">
	// Sharrre
	jQuery(document).ready(function(){
		jQuery('#twitter').sharrre({
			share: {
				twitter: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: { twitter: {via: ''}},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('twitter');
			}
		});
		jQuery('#facebook').sharrre({
			share: {
				facebook: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('facebook');
			}
		});
		jQuery('#googleplus').sharrre({
			share: {
				googlePlus: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			urlCurl: 'http://www.bodhilinux.com/trial/wp-content/themes/hueman/js/sharrre.php',
			click: function(api, options){
				api.simulateClick();
				api.openPopup('googlePlus');
			}
		});
		jQuery('#pinterest').sharrre({
			share: {
				pinterest: true
			},
			template: '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: {
			pinterest: {
				description: 'Bodhi Linux 4.1.0 Released'				}
			},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('pinterest');
			}
		});
		
				
	});
</script>						<div class="clear"></div>				
					</div><!--/.entry-->
					
				</div><!--/.post-inner-->	
			</article><!--/.post-->				
				
		<div class="clear"></div>
		
				
				
				
				
		
<section id="comments" class="themeform">
	
	
					<!-- comments open, no comments -->
			
		
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/27/bodhi-linux-4-1-0-released/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.bodhilinux.com/trial/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2271' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3fa9f1e260" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="97"/></p>				</form>
					</div><!-- #respond -->
		
</section><!--/#comments-->		
	</div><!--/.pad-->
	
</section><!--/.content-->


				</div><!--/.main-inner-->
			</div><!--/.main-->			
		</div><!--/.container-inner-->
	</div><!--/.container-->

	<footer id="footer">	
				
				
		<section class="container" id="footer-bottom">
			<div class="container-inner">
				
				<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
				
				<div class="pad group">
					
					<div class="grid one-half">
						
												
						<div id="copyright">
															<p>Bodhi Linux &copy; 2017. All Rights Reserved.</p>
													</div><!--/#copyright-->
						
												
					</div>
					
					<div class="grid one-half last">	
						<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Member Login" href="http://www.bodhilinux.com/login/" ><i class="fa fa-user" style="color: #ffffff;"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Facebook" href="http://facebook.com/bodhilinux" target="Array"><i class="fa fa-facebook" style="color: #ffffff;"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="G+" href="https://plus.google.com/+BodhilinuxE/" target="Array"><i class="fa fa-google-plus" style="color: #ffffff;"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Feed" href="/feed/" ><i class="fa fa-rss" style="color: #ffffff;"></i></a></li></ul>					</div>
				
				</div><!--/.pad-->
				
			</div><!--/.container-inner-->
		</section><!--/.container-->
		
	</footer><!--/#footer-->

</div><!--/#wrapper-->

<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://www.bodhilinux.com/trial/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript' src='http://www.bodhilinux.com/trial/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.bodhilinux.com\/trial\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bodhilinux.com/trial/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.bodhilinux.com/trial/wp-content/plugins/light/js/jquery.fancybox.pack.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.bodhilinux.com/trial/wp-content/plugins/light/js/light.js?ver=4.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"visibility_show":"show","visibility_hide":"hide","width":"Auto"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bodhilinux.com/trial/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"http:\/\/www.bodhilinux.com\/trial\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bodhilinux.com/trial/wp-content/plugins/ultimate-wp-query-search-filter/classes/scripts/uwpqsfscript.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"http:\/\/www.bodhilinux.com\/trial\/wp-content\/plugins\/wp-postratings","ajax_url":"http:\/\/www.bodhilinux.com\/trial\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 post at a time.","image":"stars_crystal","image_ext":"gif","max":"5","show_loading":"0","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src=ratingsL10n.plugin_url+"/images/"+ratingsL10n.image+"/rating_over."+ratingsL10n.image_ext;;
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bodhilinux.com/trial/wp-content/plugins/wp-postratings/postratings-js.js?ver=1.83'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://www.bodhilinux.com/trial/wp-content/themes/hueman/js/jquery.jplayer.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.bodhilinux.com/trial/wp-content/themes/hueman/js/scripts.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.bodhilinux.com/trial/wp-content/themes/hueman/js/jquery.sharrre.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.bodhilinux.com/trial/wp-includes/js/comment-reply.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.bodhilinux.com/trial/wp-includes/js/wp-embed.min.js?ver=4.5.6'></script>
<!--[if lt IE 9]>
<script src="http://www.bodhilinux.com/trial/wp-content/themes/hueman/js/ie/respond.js"></script>
<![endif]-->
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.1.1',blog:'83178065',post:'2271',tz:'0',srv:'www.bodhilinux.com'} ]);
	_stq.push([ 'clickTrackerInit', '83178065', '2271' ]);
</script>
</body>
</html>