New Elementary Applications in the Repos for Testing

4 Responses

  1. Jlslegalize says:

    Hi. I’ve tried epack on a distro called dcore which is trusty compatible, but launching it, it was complaining about libarchive.so missing, so I had to manually install libarchive-dev. Thanks

  2. jls says:

    Thanks Jeff, but I don’t understand why there is a need of a dev package.
    Starting epack I get:
    cannot import name mime_type_query – Shell backend disabled

    • Not sure why the dev package is needed – would need to look at the source code. Please respond to the application threads on our forums about issues you might be having. They are a better format than posting here.

Leave a Reply to Jlslegalize Cancel reply

Your email address will not be published. Required fields are marked *